Galaxy S4: Hat es Probleme mit Vodafone LTE?

Geschrieben von

Samsung Galaxy S4

Seit bald 2 Wochen ist das diesjährige Flaggschiff des südkoreanischen Smartphone-Herstellers Samsung im Handel zu haben. Das hierzulande das Modell mit Qualcomms Quadcore Snapdragon 600 anstatt des Samsung’schen Dual-Quadcores Exynos 5 Octa zum Einsatz kommt, ist nicht weiter tragisch. Dennoch scheint das Top-Smartphone mit einem kleinen Problemchen zu kämpfen.

Heutige Top-Modelle müssen allesamt durch die Bank weg über den Datenturbo LTE verfügen, damit sie als Oberklasse bezeichnet werden können. Dass der LTE-Ausbau in Deutschland abgesehen von den richtigen Großstädten noch zu wünschen übrig lässt, ist dabei nur eine Seite der Medaille. Schlimm ist es da, wenn ein LTE-Smartphone dann Probleme mit LTE hat, wenn der Nutzer diesen Datenturbo nutzen will oder sogar braucht. Schließlich sind LTE-Tarife in Deutschland alles andere als günstig, liegen diese doch um gute 50 Euro und mehr. Pro Monat für teils läppische 1 oder 2 GB, wohlgemerkt. Und ausgerechnet das Galaxy S4 scheint herbe Probleme im LTE-Netz von Vodafone zu haben, wie etliche Vodafone-Kunden bzw. Galaxy-S4-Nutzer immer öfters zu berichten haben. Vodafone selbst liegen bereits im eigenen Forum etliche Beschwere-Posts vor, die von dieser Problematik einiges zu berichten haben. Lediglich Samsung als Hersteller des Galaxy S4 liegen noch keine derartigen Informationen vor.

 

Probleme mit dem Datenfunk

Es kommt immer öfters vor, dass das Galaxy S4 selbst in eigentlich LTE-Netz-mäßig gut ausgebauten Großstädten die Verbindung zum LTE-Netz verliert. Selbst der Wechsel zu 2G- und 3G-Netzen soll nicht immer funktionieren und in scheinbar nicht gerade wenigen Fällen wird die Netzverbindung sogar komplett verloren und das Smartphone muss sich komplett neu einwählen. In einigen Fällen wird sogar die Neueingabe der PIN gefordert, was besonders in der Hosentasche ärgerlich sein kann. Wer nun an dem Fehler verantwortlich ist, lässt sich so einfach nicht ausmachen. Jedoch scheint es sich um ein Software-Problem zu handeln, dass entweder von Vodafone, Samsung oder Google behoben werden muss.

Interessanterweise scheint es jedoch nur Vodafone-Nutzer zu betreffen, die Probleme mit den LTE-Verbindungen. Das legt fast schon den Schluss nahe, dass es sich um ein Vodafone-spezifisches Problem handeln muss, zumindest sind uns keine weiteren Probleme mit anderen Netzbetreibern bekannt, die eine ähnliche Symptomatik aufweisen. Leider können wir selbst das zwecks mangelndem LTE-Tarif nicht nachprüfen aber vielleicht habt ihr selbst auch solche „Erfahrungen“ machen müssen? Wenn ja, dann berichtet uns davon in den Kommentaren.

[Quelle: AreaMobile]

The following two tabs change content below.
Mann mit Bart und Faible für Smartphones und Tablets jeder Plattform, doch eindeutig bekennender Androidliebhaber.

9 Kommentare

  1. orkun schreibt:

    Bin bei Vodafone.habe genau das Problem.zwar kein lte Tarif gebucht, jedoch genau das Problem, dass das Gerät den Empfang verliert und sich neu einwählen muss.die Abfrage der SIM PIN wird kurz angezeigt, aber wird vom Gerät selbst übersprungen.es wählt sich also automatisch wieder ein.passiert immer nur dann wenn ich im Internet bin.

  2. Rudolf schreibt:

    Zitat von Stefan: „Interessanterweise scheint es jedoch nur Vodafone-Nutzer zu betreffen, die Probleme mit den LTE-Verbindungen. Das legt fast schon den Schluss nahe, dass es sich um ein Vodafone-spezifisches Problem handeln muss, zumindest sind uns keine weiteren Probleme mit anderen Netzbetreibern bekannt, die eine ähnliche Symptomatik aufweisen.“

    Ähm ja ich verstehe was du da schreibst, aber könnte man das nicht auf umdrehen? Interessanterweise tritt es nur, soweit ich es mitbekommen habe, beim Samsung Galaxy SIV auf? Legt das nicht auch den Schluss nahe, dass der Fehler auf ebenfalls auf dem Gerät liegen könnte?

  3. Björn schreibt:

    Habe zwar kein LTE aber en Galaxy SIV kann aber keinerlei Probleme Vermelden. habe o2 als anbieter!

  4. picard47 schreibt:

    Gleiches Thema beim HTC One. Seit dem jüngsten Update haben viele Empfangsschwierigkeiten in allen Netzbereichen und LTE schwankt enorm. Viele melden in den Foren dass ihr altes One X zB am gleichen Ort einen stabileren Empfang aufweist.

  5. Gerhard schreibt:

    Habe ähnliches Problem.
    Auch galaxy s4 mit Vodafone.
    Ständig schwankender Empfang Bis zum absoluten Verlust des Netzes, dass nicht mehr telefonieren möglich ist. Habe in den Einstellungen“nur gsm Netze eingestellt“
    seither habe ich stabilen Empfang.
    Hoffe Das Problem wird bald gelöst.

  6. Kann die Probleme leider bestätigen, gibt es mittlerweile eine Lösung für das nervige Problem?
    Danke

  7. Martin schreibt:

    Es geht bergab mit Vodafone. Das ist jetzt nicht nur innerhalb sondern auch ausserhalb sichtbar….

  8. Andi schreibt:

    selbe problem wie orkun:

    Bin bei Vodafone.habe genau das Problem.zwar kein lte Tarif gebucht, jedoch genau das Problem, dass das Gerät den Empfang verliert und sich neu einwählen muss.die Abfrage der SIM PIN wird kurz angezeigt, aber wird vom Gerät selbst übersprungen.es wählt sich also automatisch wieder ein.passiert immer nur dann wenn ich im Internet bin.

    es funktioniert eigentlich nur wlan zu hause ansonsten is surfen echt fürn arsch und telefonverbindung bricht ja auch ab sehr vorteilhaft wenn man telefonieren will…

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*


212 Abfragen in 0,447 Sekunden